Version 14.0 - Esko

These are the minimum requirements for reasonable performance of the described products. They will help you decide whether the equipment you are currently using remains viable. If you are considering new equipment, bear in mind that these requirements are minimum, not optimal. Exceeding these specifications will in general lead to enhanced performance.


PackEdge 14 System Requirements

The PackEdge 14 system requirements are documented in detail in this article:


Notes


  1. Installing and using Esko software on a Terminal Services or Remote Desktop Services server (Microsoft, Citrix,…) is not supported, except for non-subscription versions of Cape Pack. You cannot run Esko software with local licenses via Remote Desktop.
  2. Although we don't expect issues with Microsoft OS patches, Esko only guarantees support on the official MS Service Pack (SP) level, not on individual OS patches. PC's for Esko applications (editors, rips or servers) must not be configured as WebServers (IIS), Network Domain Controllers (Active Directory), DNS Server, DHCP Server, WINS Server, SQL Server, or MailServer. The Automation Engine Server is allowed to be a Member Server in a Windows Active Directory domain. However, Esko can not test all possible configurations. Contact your regional Customer Service Center in case of specific questions.
  3. A single processor with hyperthreading enabled is considered as 2 processors for memory calculations. A dual core processor is considered as 2 processors for memory calculations.
  4. Esko software will only work with properly licensed versions of operating systems and other software. Esko is not responsible for any loss of functionality due to use with unlicensed software. Esko will not provide assistance in installing software on equipment lacking properly licensed software.

For more in-depth technical information, search our Knowledge Base.